Device connectivity due to Optus Outage
Incident Report for Rand McNally Status Page
Resolved
Network connectivity has returned to normal following the network disruption in Australia yesterday. Impacted devices have reconnected to the network and the platform.
Posted Nov 09, 2023 - 02:55 UTC
Update
Devices connectivity is returning, and the number of impacted devices is now below 4% of the active devices in Australia. We will continue to monitor the devices as network connectivity returns to ensure that all impacted devices return to an online status.
Posted Nov 08, 2023 - 15:15 UTC
Monitoring
We still see approximately 15% of active devices in Australia impacted by today's network outages. We are monitoring these device's network connection status to ensure their connection is restored successfully.
Posted Nov 08, 2023 - 09:30 UTC
Identified
Due to the national Optus outage in Australia, first reported this morning, we are seeing delays in receiving data for many devices to the platform (Australia only). This will be presenting itself as delayed location updates for Assets. We have also seen issues with the Telstra network, with many reported incidents to Telstra for their network today.

We are monitoring the situation closely and will provide updates as we see improvements to device connectivity following remediation efforts by Optus and Telstra.
Posted Nov 08, 2023 - 06:07 UTC
This incident affected: Web Application, Device Connectivity, and Data Processing.